Back to overview
Downtime
Service is currently down
Dec 01 at 09:27pm PST
Affected services
api.withflex.com
checkout.withflex.com
dashboard.withflex.com
Resolved
Dec 01 at 11:46pm PST
This should now be resolved. Team is on standby making sure things remain stable.
Affected services
Created
Dec 01 at 09:27pm PST
This should now be resolved. Our Team is monitoring this to make sure changes are held.
Affected services